当前位置 主页 » 漏洞公布 » 黑客接单网发现_Wireshark OpenFlow解析器拒绝服务漏洞

黑客接单网发现_Wireshark OpenFlow解析器拒绝服务漏洞

频道漏洞公布 时间2016-12-15 浏览

摘要 漏洞公布

受影响系统:
Wireshark Wireshark 2.2.0 - 2.2.1
Wireshark Wireshark 2.0.0 - 2.0.7
描述:
--------------------------------------------------------------------------------
CVE(CAN) ID: CVE-2016-9376

 

Wireshark是最流行的网络协议解析器。

Wireshark 2.2.0 - 2.2.1、2.0.0 - 2.0.7版本,在OpenFlow解析器实现上存在内存耗尽安全漏洞,通过网络流量或捕获文件,远程攻击者可造成拒绝服务。

<*来源:Wireshark
*>

建议:
--------------------------------------------------------------------------------
厂商补丁:

Wireshark
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=13071

https://www.wireshark.org/security/wnpa-sec-2016-60.html

https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=f2a7af8d3928e18ef15778e63b9b6c78f8bd1bef asthis.net

支持 反对 报告 收藏 分享
 
推荐
图片新闻
热点
300x200图片